<!DOCTYPE html>
<html lang="en-US">
<head>
<!-- Here come dat boi --> 
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta property="fb:pages" content="62830144387" />
<title>Representation of Sexuality: Canon vs. Hollywood | The Falcon</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.thefalcononline.com/xmlrpc.php" />

        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Falcon &raquo; Feed" href="http://www.thefalcononline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Falcon &raquo; Comments Feed" href="http://www.thefalcononline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Falcon &raquo; Representation of Sexuality: Canon vs. Hollywood Comments Feed" href="http://www.thefalcononline.com/2018/02/representation-of-sexuality-canon-vs-hollywood/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefalcononline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='http://www.thefalcononline.com/wp-content/plugins/batchmove/css/batch.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tubepress-css'  href='http://www.thefalcononline.com/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.thefalcononline.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thefalcononline.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.thefalcononline.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.thefalcononline.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='lws-public-css'  href='http://www.thefalcononline.com/wp-content/plugins/live-weather-station/public/css/live-weather-station-public.min.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.thefalcononline.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.thefalcononline.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.thefalcononline.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.thefalcononline.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_falcon-style-css'  href='http://www.thefalcononline.com/wp-content/themes/spu-the-falcon-custom/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.thefalcononline.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://www.thefalcononline.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/batchmove/js/batch.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.thefalcononline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.thefalcononline.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"39126","token":"82bd054e9c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.thefalcononline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefalcononline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefalcononline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Viewing Worship' href='http://www.thefalcononline.com/2018/02/viewing-worship/' />
<link rel='next' title='Athletic wear as high fashion' href='http://www.thefalcononline.com/2018/02/athletic-wear-as-high-fashion/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.thefalcononline.com/2018/02/representation-of-sexuality-canon-vs-hollywood/" />
<link rel='shortlink' href='http://www.thefalcononline.com/?p=39126' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefalcononline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefalcononline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
			<meta property="fb:pages" content="62830144387" />
							<meta property="ia:markup_url" content="http://www.thefalcononline.com/2018/02/representation-of-sexuality-canon-vs-hollywood/?ia_markup=1" />
				<meta property="fb:pages" content="62830144387" /><link type="text/css" rel="stylesheet" href="http://www.thefalcononline.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/www.thefalcononline.com\/wp-content\/plugins\/tubepress","usr":"http:\/\/www.thefalcononline.com\/wp-content\/tubepress-content"}};</script>
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=00rAzyd0bM">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=00rAzyd0bM" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=00rAzyd0bM" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=00rAzyd0bM">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=00rAzyd0bM" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=00rAzyd0bM">
<meta name="apple-mobile-web-app-title" content="The Falcon Online">
<meta name="application-name" content="The Falcon Online">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=00rAzyd0bM">
<meta name="theme-color" content="#ffffff">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-74883832-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
		<style type="text/css" id="wp-custom-css">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</style>
	</head>

<body class="post-template-default single single-post postid-39126 single-format-standard group-blog">
<div id="outer-wrap">
<div id="inner-wrap">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="rwidth clear">
			<div class="site-branding col8">
				<h1 class="site-title"><a href="http://www.thefalcononline.com/" title="The Falcon" rel="home">The Falcon</a></h1>
				<h2 class="site-description">SPU&#039;s Independent Newspaper</h2>
			</div>
			
			<div class="header-widgets col4 last">
				<div id="search-box">
  <form action="http://www.thefalcononline.com/" class="search-form" method="get">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="search &hellip;" value="" name="s" title="Search for:" />
    <input type="submit" class="search-submit" value="&gt;" />
  </form>
</div>
			</div>
		</div>
		<nav id="site-navigation" class="navigation-main" role="navigation">
			<div class="rwidth">
				<h1 class="menu-toggle">Menu</h1>
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
	
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-34298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34298"><a href="http://www.thefalcononline.com/about-us/">About</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.thefalcononline.com/category/news/">News</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.thefalcononline.com/category/features/">Features</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114"><a href="http://www.thefalcononline.com/category/opinion/">Opinions</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.thefalcononline.com/category/sports/">Sports</a></li>
<li id="menu-item-35475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35475"><a href="http://www.thefalcononline.com/category/multimedia/">Multimedia</a></li>
</ul></div>			</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main rwidth">

	<div id="primary" class="content-area col8">
		<div id="content" class="site-content" role="main">
			
		<div class="advertisement no-margin">
    	    	<p class="disclaimer">advertisement</p>
    </div> <!-- advertisement -->
					
			
<article id="post-39126" class="single post-39126 post type-post status-publish format-standard hentry category-opinion">
	<header class="entry-header">
		<h1 class="entry-title">Representation of Sexuality: Canon vs. Hollywood</h1>
		<h3 class="entry-subtitle">Looking at Dumbledore in the “Fantastic Beasts” movies</h3>

		<div class="entry-meta">
			<span class="author vcard">By <a class="url fn n" href="http://www.thefalcononline.com/author/kassidyc/" title="View all posts by Kassidy Crown" rel="author">Kassidy Crown</a></span><span class="date"><a href="http://www.thefalcononline.com/2018/02/16/" title="12:57 AM" rel="bookmark"><time class="entry-date published" datetime="2018-02-16T00:57:08+00:00">February 16, 2018</time></a></span><span class="byline"> </span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
				
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.thefalcononline.com/2018/02/representation-of-sexuality-canon-vs-hollywood/" data-a2a-title="Representation of Sexuality: Canon vs. Hollywood"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><span style="font-weight: 400;">This article may contain spoilers for Fantastic Beasts: The Crimes of Grindelwald.</span></p>
<p><span style="font-weight: 400;">Society is always evolving and growing more diverse. This fact can be seen through music, media, and literature. </span></p>
<p><span style="font-weight: 400;">For example, multiple TV shows and movies have aired in recent years dealing with autism (The Good Doctor, Atypical), cerebral palsy (Speechless), and mental health issues (To the Bone, This is Us).</span></p>
<p><span style="font-weight: 400;">Each of these shows and movies increases the variety of characters seen on the screen, as it attempts to capture the vast diversity of society.</span></p>
<p><span style="font-weight: 400;">This vast diversity of society includes the LGBTQ+ community. As seen in recent TV shows and movies (Sense8, Call Me By Your Name), the entertainment industry is beginning to widen its representation with diverse sets of characters.</span></p>
<p><span style="font-weight: 400;">Not all films have been so successful, though. In fact, the second installment to the Fantastic Beasts franchise, The Crimes of Grindelwald, is already under fire due to film director David Yates’ comments on Dumbledore’s sexuality.</span></p>
<p><span style="font-weight: 400;">Set in the 1900s, the planned five installment prequel series explores a younger version of a character every Potterhead has come to love.</span></p>
<p><span style="font-weight: 400;">Yet the character himself may not be finding love – at least, not yet. Back in 2007, it was revealed by JK Rowling herself that she always imagined Dumbledore as gay, but never wrote it into the books.</span></p>
<p><span style="font-weight: 400;">Yates has now admitted that The Crimes of Grindelwald won’t “explicitly” reference Dumbledore’s sexuality. Yates continues by stating that he thinks “fans are aware of that,” according to Entertainment Weekly.</span></p>
<p><span style="font-weight: 400;">Even though this is only the second film in a planned five-part series, and no one has seen the movie yet, this choice raises a lot of red flags.</span></p>
<p><span style="font-weight: 400;">Although not written in the book, Rowling has confirmed Dumbledore is gay. Even Yates admited in an interview with Vanity Fair that “[Dumbledore] had a very intense relationship with Grindelwald when they were young men. They fell in love with each other’s ideas, and ideology, and each other.” </span></p>
<p><span style="font-weight: 400;">These facts taken into consideration, it seems absurd that the movie would not be at least in part, discussing Dumbledore and Grindelwald’s relationship.</span></p>
<p><span style="font-weight: 400;">With a new trend for incorporating characters to represent society’s differences, it would seem that an explicitly gay character would not only be a huge selling point, but also something many audience members can look up to and relate to.</span></p>
<p><span style="font-weight: 400;">Furthermore, if Dumbledore is gay, as Rowling says he is, then it would make sense to include the history of Dumbledore’s and Grindelwald’s relationship in a movie that consists of the two’s backstory.</span></p>
<p><span style="font-weight: 400;">Plot-wise, the movies are set to end in 1945, with the famous Dumbledore-Grindelwald duel.</span></p>
<p><span style="font-weight: 400;">With all of this considered, it would be unwise to write of The Crimes of Grindelwald without seeing it. There is still hope that Dumbledore’s character and relationship with Grindelwald will be explored further as the series progresses.</span></p>
<p><span style="font-weight: 400;">While I do plan on seeing the movie in theaters, it is a huge disappointment to not have such a pivotal relationship that could add backstory and relatability to beloved characters, making the end duel that much more enthralling for the audience.</span></p>
<p><span style="font-weight: 400;">At the end of the day, Fantastic Beasts has really missed the mark with representation for its LGBTQ+ audience, and for the sake of the franchise, hopefully later films will rethink this decision.</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.thefalcononline.com/2018/02/representation-of-sexuality-canon-vs-hollywood/" data-a2a-title="Representation of Sexuality: Canon vs. Hollywood"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2018%2F02%2Frepresentation-of-sexuality-canon-vs-hollywood%2F&amp;linkname=Representation%20of%20Sexuality%3A%20Canon%20vs.%20Hollywood" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This article was posted in the section <a href="http://www.thefalcononline.com/category/opinion/" rel="category tag">Opinion</a>.
			</footer><!-- .entry-meta -->
	
</article><!-- #post-## -->

			
			<div class="author-bio clear"><div class="avatar"><img src="http://www.thefalcononline.com/wp-content/uploads/userphoto/1172.jpg" alt="Kassidy Crown" width="119" height="150" class="photo" /></div><div class="about"><h3><a class="url fn n" href="http://www.thefalcononline.com/author/kassidyc/" title="View all posts by Kassidy Crown" rel="author">Kassidy Crown</a></h3><p>Kassidy is a sophomore studying psychology</p></div></div>			

			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/representation-of-sexuality-canon-vs-hollywood/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thefalcononline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="62a1d1a167"  name="b4536929d3"   cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "3aa5d1ec8258657182eb87a5ccf56fa4" );document.getElementById("62a1d1a167").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Numeric Identification<span class="required"> *</span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_64");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_64" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_64"><span class="cptch_span">5</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_64" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="hObC" /><input type="hidden" name="cptch_time" value="1518807633" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit  &gt;" /> <input type='hidden' name='comment_post_ID' value='39126' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area col4 last" role="complementary">
				
					
						
				
				<aside id="search" class="widget widget_search">
					<div id="search-box">
  <form action="http://www.thefalcononline.com/" class="search-form" method="get">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="search &hellip;" value="" name="s" title="Search for:" />
    <input type="submit" class="search-submit" value="&gt;" />
  </form>
</div>
				</aside>
	
				<aside id="archives" class="widget">
					<h1 class="widget-title">Archives</h1>
					<ul>
							<li><a href='http://www.thefalcononline.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.thefalcononline.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.thefalcononline.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.thefalcononline.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.thefalcononline.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.thefalcononline.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.thefalcononline.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.thefalcononline.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.thefalcononline.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.thefalcononline.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2012/03/'>March 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2012/01/'>January 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2011/11/'>November 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/06/'>June 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/05/'>May 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/04/'>April 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/03/'>March 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/01/'>January 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2010/12/'>December 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/11/'>November 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/10/'>October 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/06/'>June 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/05/'>May 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/04/'>April 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/03/'>March 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/02/'>February 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/01/'>January 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2009/12/'>December 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/11/'>November 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/10/'>October 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/06/'>June 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/05/'>May 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/04/'>April 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/02/'>February 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/01/'>January 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2008/12/'>December 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/11/'>November 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/10/'>October 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/05/'>May 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/04/'>April 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/03/'>March 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/02/'>February 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/01/'>January 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2007/11/'>November 2007</a></li>
	<li><a href='http://www.thefalcononline.com/2007/10/'>October 2007</a></li>
	<li><a href='http://www.thefalcononline.com/2007/04/'>April 2007</a></li>
	<li><a href='http://www.thefalcononline.com/2007/03/'>March 2007</a></li>
	<li><a href='http://www.thefalcononline.com/2007/02/'>February 2007</a></li>
	<li><a href='http://www.thefalcononline.com/2007/01/'>January 2007</a></li>
	<li><a href='http://www.thefalcononline.com/2006/11/'>November 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2006/10/'>October 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2006/05/'>May 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2006/04/'>April 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2006/03/'>March 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2006/02/'>February 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2006/01/'>January 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2005/11/'>November 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/10/'>October 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/06/'>June 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/05/'>May 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/04/'>April 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/03/'>March 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/02/'>February 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/01/'>January 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2004/12/'>December 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/11/'>November 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/10/'>October 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/06/'>June 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/05/'>May 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/04/'>April 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/03/'>March 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/02/'>February 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/01/'>January 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2003/12/'>December 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/11/'>November 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/10/'>October 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/05/'>May 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/04/'>April 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/03/'>March 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/02/'>February 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/01/'>January 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2002/12/'>December 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/11/'>November 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/10/'>October 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/05/'>May 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/04/'>April 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/03/'>March 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/02/'>February 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/01/'>January 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2001/11/'>November 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/10/'>October 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/09/'>September 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/05/'>May 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/04/'>April 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/03/'>March 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/02/'>February 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/01/'>January 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2000/11/'>November 2000</a></li>
	<li><a href='http://www.thefalcononline.com/2000/10/'>October 2000</a></li>
	<li><a href='http://www.thefalcononline.com/2000/05/'>May 2000</a></li>
	<li><a href='http://www.thefalcononline.com/2000/04/'>April 2000</a></li>
	<li><a href='http://www.thefalcononline.com/2000/03/'>March 2000</a></li>
	<li><a href='http://www.thefalcononline.com/2000/02/'>February 2000</a></li>
	<li><a href='http://www.thefalcononline.com/2000/01/'>January 2000</a></li>
	<li><a href='http://www.thefalcononline.com/1999/12/'>December 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/11/'>November 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/10/'>October 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/06/'>June 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/05/'>May 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/04/'>April 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/03/'>March 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/02/'>February 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/01/'>January 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1998/12/'>December 1998</a></li>
	<li><a href='http://www.thefalcononline.com/1998/11/'>November 1998</a></li>
	<li><a href='http://www.thefalcononline.com/1998/10/'>October 1998</a></li>
					</ul>
				</aside>
	
				<aside id="meta" class="widget">
					<h1 class="widget-title">Meta</h1>
					<ul>
												<li><a href="http://www.thefalcononline.com/wp-login.php">Log in</a></li>
											</ul>
				</aside>
	
						</div><!-- #secondary -->


	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info rwidth">
			<div class="wrap">
						<div class="footer-left">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5169"><a href="http://www.thefalcononline.com/wp-login.php">Login</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://www.thefalcononline.com/about-us/advertise/">Advertisement</a></li>
<li id="menu-item-5166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5166"><a href="http://www.thefalcononline.com/about-us/">About</a></li>
<li id="menu-item-5168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5168"><a href="http://www.spu.edu">spu.edu</a></li>
</ul></div>			</div>
			<div class="footer-right">
									
				<a class="logo" href="http://www.thefalcononline.com/" title="The Falcon" rel="home">The Falcon</a>
				
				<p>The Falcon is a student-run newspaper that strives to provide relevant news for Seattle Pacific University’s students, faculty and staff. We are committed to truthful and accurate reporting by honest and ethical means. As a public forum, we encourage personal reflection and open discussion.</p>
							
							</div>
			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/themes/spu-the-falcon-custom/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/themes/spu-the-falcon-custom/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"dd8023a068","ajaxurl":"http:\/\/www.thefalcononline.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.9.4'></script>

</div><!-- #inner-wrap-->
</div><!-- #outer-wrap-->
</body>
</html>
