<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>All consumers should seek full story regarding food labels | The Falcon</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.thefalcononline.com/xmlrpc.php" />

        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Falcon &raquo; Feed" href="http://www.thefalcononline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Falcon &raquo; Comments Feed" href="http://www.thefalcononline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Falcon &raquo; All consumers should seek full story regarding food labels Comments Feed" href="http://www.thefalcononline.com/2016/11/all-consumers-should-seek-full-story-regarding-food-labels/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thefalcononline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='http://www.thefalcononline.com/wp-content/plugins/batchmove/css/batch.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.thefalcononline.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.thefalcononline.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.thefalcononline.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.thefalcononline.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='http://www.thefalcononline.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='the_falcon-style-css'  href='http://www.thefalcononline.com/wp-content/themes/spu-the-falcon-custom/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.thefalcononline.com/wp-content/plugins/simple-social-icons/css/style.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.thefalcononline.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/batchmove/js/batch.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"http:\/\/www.thefalcononline.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"http:\/\/www.thefalcononline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/www.thefalcononline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.thefalcononline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thefalcononline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thefalcononline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.thefalcononline.com/2016/11/all-consumers-should-seek-full-story-regarding-food-labels/" />
<link rel='shortlink' href='http://www.thefalcononline.com/?p=35289' />
<link rel="alternate" type="application/json+oembed" href="http://www.thefalcononline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thefalcononline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
        <script type="text/javascript">
            var myAjaxFTS = 'http://www.thefalcononline.com/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'http://www.thefalcononline.com/wp-admin/admin-ajax.php';
        </script>
        <link type="text/css" rel="stylesheet" href="http://www.thefalcononline.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png?v=00rAzyd0bM">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=00rAzyd0bM" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=00rAzyd0bM" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=00rAzyd0bM">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=00rAzyd0bM" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=00rAzyd0bM">
<meta name="apple-mobile-web-app-title" content="The Falcon Online">
<meta name="application-name" content="The Falcon Online">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=00rAzyd0bM">
<meta name="theme-color" content="#ffffff"><style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.thefalcononline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b0619bc6dd&wpp_id=35289';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-74883832-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="single single-post postid-35289 single-format-standard group-blog">
<div id="outer-wrap">
<div id="inner-wrap">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="rwidth clear">
			<div class="site-branding col8">
				<h1 class="site-title"><a href="http://www.thefalcononline.com/" title="The Falcon" rel="home">The Falcon</a></h1>
				<h2 class="site-description">SPU&#039;s Independent Newspaper</h2>
			</div>
			
			<div class="header-widgets col4 last">
				<div id="search-box">
  <form action="http://www.thefalcononline.com/" class="search-form" method="get">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="search &hellip;" value="" name="s" title="Search for:" />
    <input type="submit" class="search-submit" value="&gt;" />
  </form>
</div>
			</div>
		</div>
		<nav id="site-navigation" class="navigation-main" role="navigation">
			<div class="rwidth">
				<h1 class="menu-toggle">Menu</h1>
				<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
	
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4"><a href="http://www.thefalcononline.com/">Home</a></li>
<li id="menu-item-34298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34298"><a href="http://www.thefalcononline.com/about-us/">About</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.thefalcononline.com/category/news/">News</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.thefalcononline.com/category/features/">Features</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114"><a href="http://www.thefalcononline.com/category/opinion/">Opinions</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.thefalcononline.com/category/sports/">Sports</a></li>
</ul></div>			</div>
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main rwidth">

	<div id="primary" class="content-area col8">
		<div id="content" class="site-content" role="main">
			
		<div class="advertisement no-margin">
    	    	<p class="disclaimer">advertisement</p>
    </div> <!-- advertisement -->
					
			
<article id="post-35289" class="single post-35289 post type-post status-publish format-standard hentry category-opinion tag-online-exclusive">
	<header class="entry-header">
		<h1 class="entry-title">All consumers should seek full story regarding food labels</h1>
		<h3 class="entry-subtitle"></h3>

		<div class="entry-meta">
			<span class="author vcard">By <a class="url fn n" href="http://www.thefalcononline.com/author/tad-okazaki/" title="View all posts by Tad Okazaki" rel="author">Tad Okazaki</a></span><span class="date"><a href="http://www.thefalcononline.com/2016/11/18/" title="1:13 pm" rel="bookmark"><time class="entry-date published" datetime="2016-11-18T13:13:59+00:00">November 18, 2016</time><time class="updated" datetime="2016-11-18T13:14:43+00:00">November 18, 2016</time></a></span><span class="byline"> </span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
				
		<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.thefalcononline.com/2016/11/all-consumers-should-seek-full-story-regarding-food-labels/" data-a2a-title="All consumers should seek full story regarding food labels"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&amp;linkname=All%20consumers%20should%20seek%20full%20story%20regarding%20food%20labels" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&amp;linkname=All%20consumers%20should%20seek%20full%20story%20regarding%20food%20labels" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&amp;linkname=All%20consumers%20should%20seek%20full%20story%20regarding%20food%20labels" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&amp;linkname=All%20consumers%20should%20seek%20full%20story%20regarding%20food%20labels" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&amp;linkname=All%20consumers%20should%20seek%20full%20story%20regarding%20food%20labels" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&amp;linkname=All%20consumers%20should%20seek%20full%20story%20regarding%20food%20labels" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p><span style="font-weight: 400;">Diet soda and certain brands of popcorn, snack bars and cereal all have the potential to have harmful effects on a consumer’s body, according to Sofia Layarda’s article on artificial sweeteners. Two of the most popular chemicals used are known as sucralose and aspartame, which serve as artificial sweeteners.</span></p>
<p><span style="font-weight: 400;">Artificial sweeteners are commonly used with phrases advertising “no sugar”; however, this is not always a sign of the product being healthier than one created using natural sweeteners. Artificial sweeteners, though approved by the FDA, have been correlated with weight gain, rather than weight loss as Quing Yang discussed in his work discussing the intersection of sweeteners and the neurobiology of sugar cravings.</span></p>
<p><span style="font-weight: 400;">The San Antonio Heart Study, published in 2008, has proven the consumers of artificial sweeteners to be more at risk for weight gain. Aspartame, which is non-caloric, is also associated with this increase in weight gain.</span></p>
<p><span style="font-weight: 400;">The International Journal of Obesity claims that “prior to adulthood, the obese child may develop gallstones, hepatitis, sleep apnea, and increased intracranial pressure.” With correlational studies of artificial sweeteners causing weight gain, it would be a good idea for children to stay away from artificial sweeteners to help prevent the risk of the aforementioned health risks.</span></p>
<p><span style="font-weight: 400;">However, normal sugar is not very healthy either, seeing as how large amounts of it can cause health problems such as tooth decay. Regardless, artificial sweeteners have the potential to be more dangerous, due to a craving factor. Yang of Yale University, in the article “Gain Weight by ‘Going Diet?’ Artificial Sweeteners and the Neurobiology of Sugar Cravings</span><i><span style="font-weight: 400;">,</span></i><span style="font-weight: 400;">” states that “artificial sweeteners, precisely because they are sweet, encourage sugar craving and sugar dependence. Repeated exposure trains flavor preference.”</span></p>
<p><span style="font-weight: 400;">In other words, not only is artificial sugar unhealthy for consumer consumption, but it also has the potential to alter consumer preference.</span></p>
<p><span style="font-weight: 400;">With these results in research, it’s possible that an excessive amount of artificial sweetener at an early age could alter the preference of children in the future toward the more unhealthy artificial sweetener, which in turn would lead to weight gain. From there, weight gain could lead to childhood obesity, bringing with it the dangerous side effects and severe risk of morbidity.</span></p>
<p><span style="font-weight: 400;">Parents should keep a stronger watch over what their children are eating, since artificial sweeteners can be found in foods as common as cereal. Children may not have the mental capacity to really determine for themselves whether or not they should be consumers of products with artificial sugar, similar to how addictive cigarettes have an age requirement for purchase.</span></p>
<p><span style="font-weight: 400;">Artificial sweetener, while not as physically harmful as cigarettes, should still be a concern for parents, children and consumers alike due to their preference-altering qualities and the danger they pose toward weight gain that goes under the guise of a healthy product.</span></p>
<p><span style="font-weight: 400;">If parents watch over what their children eat, then the companies relying on artificial sugar for the production of their products will need to begin to pay more attention to what they are selling to their consumers in order to keep up their profits. This engagement of consciousness with artificial sugar can help people to really learn about what they’re eating, and may encourage a consciousness of other ingredients used as well.</span></p>
<p><span style="font-weight: 400;">Not to say children should be the only ones careful of the amount of artificial sweetener ingested, but they should be raised to be more careful consumers of the products they put into their bodies. Of course, it still boils down to a choice of whether or not artificial sweetener should be used at all, but correlational research proves that it might not be a good idea.</span></p>
<p><span style="font-weight: 400;">Once again, “Sugar-free” and “no-calories” labels may be true, however these labels do not tell the whole story, as adverse side effects can be harmful to the human body. Correlational studies have proven this point, and it’s up to the consumers to become more careful watchers of what they put into their bodies in order to avoid the unmentioned side effects.</span></p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.thefalcononline.com/2016/11/all-consumers-should-seek-full-story-regarding-food-labels/" data-a2a-title="All consumers should seek full story regarding food labels"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&amp;linkname=All%20consumers%20should%20seek%20full%20story%20regarding%20food%20labels" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&amp;linkname=All%20consumers%20should%20seek%20full%20story%20regarding%20food%20labels" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&amp;linkname=All%20consumers%20should%20seek%20full%20story%20regarding%20food%20labels" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_reddit" href="http://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&amp;linkname=All%20consumers%20should%20seek%20full%20story%20regarding%20food%20labels" title="Reddit" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&amp;linkname=All%20consumers%20should%20seek%20full%20story%20regarding%20food%20labels" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_tumblr" href="http://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fwww.thefalcononline.com%2F2016%2F11%2Fall-consumers-should-seek-full-story-regarding-food-labels%2F&amp;linkname=All%20consumers%20should%20seek%20full%20story%20regarding%20food%20labels" title="Tumblr" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This article was posted in the section <a href="http://www.thefalcononline.com/category/opinion/" rel="category tag">Opinion</a> and tagged <a href="http://www.thefalcononline.com/tag/online-exclusive/" rel="tag">online exclusive</a>.
			</footer><!-- .entry-meta -->
	
</article><!-- #post-## -->

			
			<div class="author-bio clear"><div class="avatar"><img src="http://0.gravatar.com/avatar/c8a6e81ff0b6979335e0deeda2b52d9f?s=150&amp;#038;d=mm&amp;#038;r=g" alt="Tad Okazaki" width="150" height="150" class=" avatar avatar-150 photo" /></div><div class="about"><h3><a class="url fn n" href="http://www.thefalcononline.com/author/tad-okazaki/" title="View all posts by Tad Okazaki" rel="author">Tad Okazaki</a></h3><p></p></div></div>			

			
	<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/all-consumers-should-seek-full-story-regarding-food-labels/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.thefalcononline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="60000-comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea name="comment" style="display:none" rows="1" cols="1"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">Numeric Identification<span class="required"> *</span></span><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_28");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_28" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload the CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_28">
					<span class="cptch_span"><img class="cptch_img " src="data:image/png;base64,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" alt="image"/></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_28" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">tw&#111;</span>
					<input type="hidden" name="cptch_result" value="PiY=" />
					<input type="hidden" name="cptch_time" value="1479832242" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit  &gt;" /> <input type='hidden' name='comment_post_ID' value='35289' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area col4 last" role="complementary">
				
					
						
				
				<aside id="search" class="widget widget_search">
					<div id="search-box">
  <form action="http://www.thefalcononline.com/" class="search-form" method="get">
    <span class="screen-reader-text">Search for:</span>
    <input type="search" class="search-field" placeholder="search &hellip;" value="" name="s" title="Search for:" />
    <input type="submit" class="search-submit" value="&gt;" />
  </form>
</div>
				</aside>
	
				<aside id="archives" class="widget">
					<h1 class="widget-title">Archives</h1>
					<ul>
							<li><a href='http://www.thefalcononline.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.thefalcononline.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.thefalcononline.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.thefalcononline.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.thefalcononline.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2012/03/'>March 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2012/01/'>January 2012</a></li>
	<li><a href='http://www.thefalcononline.com/2011/11/'>November 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/06/'>June 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/05/'>May 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/04/'>April 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/03/'>March 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2011/01/'>January 2011</a></li>
	<li><a href='http://www.thefalcononline.com/2010/12/'>December 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/11/'>November 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/10/'>October 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/06/'>June 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/05/'>May 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/04/'>April 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/03/'>March 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/02/'>February 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2010/01/'>January 2010</a></li>
	<li><a href='http://www.thefalcononline.com/2009/12/'>December 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/11/'>November 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/10/'>October 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/06/'>June 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/05/'>May 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/04/'>April 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/02/'>February 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2009/01/'>January 2009</a></li>
	<li><a href='http://www.thefalcononline.com/2008/12/'>December 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/11/'>November 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/10/'>October 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/05/'>May 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/04/'>April 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/03/'>March 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/02/'>February 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2008/01/'>January 2008</a></li>
	<li><a href='http://www.thefalcononline.com/2007/11/'>November 2007</a></li>
	<li><a href='http://www.thefalcononline.com/2007/10/'>October 2007</a></li>
	<li><a href='http://www.thefalcononline.com/2007/04/'>April 2007</a></li>
	<li><a href='http://www.thefalcononline.com/2007/03/'>March 2007</a></li>
	<li><a href='http://www.thefalcononline.com/2007/02/'>February 2007</a></li>
	<li><a href='http://www.thefalcononline.com/2007/01/'>January 2007</a></li>
	<li><a href='http://www.thefalcononline.com/2006/11/'>November 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2006/10/'>October 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2006/05/'>May 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2006/04/'>April 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2006/03/'>March 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2006/02/'>February 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2006/01/'>January 2006</a></li>
	<li><a href='http://www.thefalcononline.com/2005/11/'>November 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/10/'>October 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/06/'>June 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/05/'>May 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/04/'>April 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/03/'>March 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/02/'>February 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2005/01/'>January 2005</a></li>
	<li><a href='http://www.thefalcononline.com/2004/12/'>December 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/11/'>November 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/10/'>October 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/06/'>June 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/05/'>May 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/04/'>April 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/03/'>March 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/02/'>February 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2004/01/'>January 2004</a></li>
	<li><a href='http://www.thefalcononline.com/2003/12/'>December 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/11/'>November 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/10/'>October 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/05/'>May 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/04/'>April 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/03/'>March 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/02/'>February 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2003/01/'>January 2003</a></li>
	<li><a href='http://www.thefalcononline.com/2002/12/'>December 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/11/'>November 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/10/'>October 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/05/'>May 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/04/'>April 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/03/'>March 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/02/'>February 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2002/01/'>January 2002</a></li>
	<li><a href='http://www.thefalcononline.com/2001/11/'>November 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/10/'>October 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/09/'>September 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/05/'>May 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/04/'>April 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/03/'>March 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/02/'>February 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2001/01/'>January 2001</a></li>
	<li><a href='http://www.thefalcononline.com/2000/11/'>November 2000</a></li>
	<li><a href='http://www.thefalcononline.com/2000/10/'>October 2000</a></li>
	<li><a href='http://www.thefalcononline.com/2000/05/'>May 2000</a></li>
	<li><a href='http://www.thefalcononline.com/2000/04/'>April 2000</a></li>
	<li><a href='http://www.thefalcononline.com/2000/03/'>March 2000</a></li>
	<li><a href='http://www.thefalcononline.com/2000/02/'>February 2000</a></li>
	<li><a href='http://www.thefalcononline.com/2000/01/'>January 2000</a></li>
	<li><a href='http://www.thefalcononline.com/1999/12/'>December 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/11/'>November 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/10/'>October 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/06/'>June 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/05/'>May 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/04/'>April 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/03/'>March 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/02/'>February 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1999/01/'>January 1999</a></li>
	<li><a href='http://www.thefalcononline.com/1998/12/'>December 1998</a></li>
	<li><a href='http://www.thefalcononline.com/1998/11/'>November 1998</a></li>
	<li><a href='http://www.thefalcononline.com/1998/10/'>October 1998</a></li>
					</ul>
				</aside>
	
				<aside id="meta" class="widget">
					<h1 class="widget-title">Meta</h1>
					<ul>
												<li><a href="http://www.thefalcononline.com/wp-login.php">Log in</a></li>
											</ul>
				</aside>
	
						</div><!-- #secondary -->

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info rwidth">
			<div class="wrap">
						<div class="footer-left">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-5169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5169"><a href="http://www.thefalcononline.com/wp-login.php">Login</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://www.thefalcononline.com/advertise/">Advertise</a></li>
<li id="menu-item-5166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5166"><a href="http://www.thefalcononline.com/about-us/">About</a></li>
<li id="menu-item-5168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5168"><a href="http://www.spu.edu">spu.edu</a></li>
</ul></div>			</div>
			<div class="footer-right">
									
				<a class="logo" href="http://www.thefalcononline.com/" title="The Falcon" rel="home">The Falcon</a>
				
				<p>The Falcon is a student-run newspaper that strives to provide relevant news for Seattle Pacific University’s students, faculty and staff. We are committed to truthful and accurate reporting by honest and ethical means. As a public forum, we encourage personal reflection and open discussion.</p>
							
							</div>
			</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/themes/spu-the-falcon-custom/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/themes/spu-the-falcon-custom/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"14dc669a84","ajaxurl":"http:\/\/www.thefalcononline.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thefalcononline.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.6.1'></script>

</div><!-- #inner-wrap-->
</div><!-- #outer-wrap-->
</body>
</html>
